Product Ideas & Requests

45 Vote

cam_helper.exe prompts for UAC every time

CAM_HELPER.exe prompts me for UAC every time I restart the PC.

  • Guest
  • Aug 4 2021
  • Shipped
  • Attach files
  • Guest commented
    22 Nov 08:09pm

    I solved my issue. There was another user logged in to windows at the same time and had the program running. I logged out the other user, logged back to my account and started the NZXT CAM. Hope this helps.

  • Guest commented
    9 Nov 08:04pm

    This is not fixed for me (4.30.2 now), re-installation also did not help

  • Admin
    Carolyn Stocki commented
    2 Nov 11:47pm

    This issue was resolved on Oct 12, 2021 in version 4.30.1. Thank you for all your feedback and patience while we solve this problem!

  • Guest commented
    12 Oct 05:11pm

    I have the same issue too.
    Please provide quickly a fix because it's quite annoying.

    I am thinking to go to another brand...

  • Guest commented
    9 Oct 05:05pm

    any updates???

  • Guest commented
    6 Oct 09:12pm

    Same issue for me

  • Mario Mario commented
    6 Oct 10:36am

    same here, thank u 4 ur work 4 a resolve


  • Admin
    Carolyn Stocki commented
    6 Oct 06:22am

    Thanks for surfacing this issue! We are aware of it and working on getting a fix out for it right now. It should be resolved soon.

  • Alejo MF commented
    5 Oct 10:29pm

    Same Here


  • Damon Howe commented
    5 Oct 09:04pm

    same here.

    my fans are all controlled by corsair lightning thing. the only thing i use cam software for is to change the mode of the thing on the pump.

    after i change the mode and color i want for the "NZXT" logo and "Rings" on the mirror can i uninstall cam software and it will retain my settings?

  • Guest commented
    5 Oct 07:40pm

    I have this problem, too

  • Guest commented
    5 Oct 12:52pm

    Same Here

  • Guest commented
    5 Oct 12:35pm

    same here

  • Jani Palomaa commented
    4 Oct 01:26pm

    Same issue here, on Windows 11. Reinstalled Windows (not because of this) and it didn't change anyting, still getting the prompt. It's really annoying.

  • Guest commented
    28 Sep 01:05pm

    me too!

  • Guest commented
    27 Sep 09:55pm

    me too any fix found?

  • Daniel Vodegel commented
    27 Sep 08:05pm

    I 'm having the same very annoying problem. Please fix this.

  • Gabriel Zanchi commented
    26 Sep 07:50pm

    I'm having the same exact issue. It is very annoying.

  • +9